博狗体育-官网直营,值得信赖
站内搜索
在线投稿
首 页 要闻 专题 政策 社会 文化 县直 乡镇 旅游 电商 房产 视频
资讯 教育 人才 汽车 人物 理论 文物 外宣 法治 国际 国内 省内
您现在的位置:  > 乡镇 > 正文
【股票目的公式下载】-【畅通臻信】神物买进神
作者: locoy 来源: 原创 时间: 2019-07-03 14:49 查看:

  【畅通臻信】神物买进神物卖(W底儿子选股、股价线、趋势线)-目的公式源码

  DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26); {选股设JC=10即却}

  DEA:=EMA(DIFF,9);

  MACD:=2*(DIFF-DEA);

  A:=IF(CROSS(0,DEA),1,0);

  A1:=IF(DIFF<0 AND CROSS(DIFF,DEA),1,0);

  SS:=IF(A,SUM(A1,0),0);

  SSB:=HHV(SS,0);

  SSS:=SUM(A1,0);

  W底儿子选股:IF(SSS-SSB=2 AND SSS>REF(SSS,1),-22,0),LINETHICK2,COLORFFFF00;

  IF(SSS-SSB=2 AND SSS>REF(SSS,1),-12,0),LINETHICK2,COLORFFFF00;

  DRAWTEXT(A1,-10,'W底儿子'),COLORYELLOW;

  N:=20;

  MID:=MA(C,N);

  VART1:=POW((C-MID),2);

  VART2:=MA(VART1,N);

  VART3:=SQRT(VART2);

  UPPER:=MID+2*VART3;

  LOWER:=MID-2*VART3;

  BOLL:=REF(MID,1);

  UB:=REF(UPPER,1);

  LB:=REF(LOWER,1);

  LOWER1:=MID-VART3;

  LB1:=REF(LOWER1,1);

  股价线:(C-LB1)/(UB-LB)*100,COLORGREEN, LINETHICK1;

  趋势线:MA(股价线,6),COLORRED, LINETHICK3;

  90,COLORGREEN, LINETHICK1;

  50,COLORWHITE, LINETHICK1;

  0,COLORWHITE, LINETHICK1;

  VARC:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);

  预备建仓:EMA(IF(L<=LLV(L,30),VARC,0),3),COLORFF00FF,LINETHICK2;

  VARO5:=LLV(LOW,27);

  VARO6:=HHV(HIGH,34);

  VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

  建仓区: IF((VARO7<10),80,100) ,COLORFFFF00,LINETHICK3;

  IF((VARO7<10),85,100) ,COLORBLACK,LINETHICK2;

  下单: IF(CROSS(3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1),10),38,0),STICK ,COLORYELLOW, LINETHICK4;

  DRAWTEXT(下单,40,'下单'),COLORGREEN;

  BIAS1:=(C-MA(C,6))/MA(C,6)*100;

  BIAS2:=(C-MA(C,12))/MA(C,12)*100;

  BIAS3:=(C-MA(C,24))/MA(C,24)*100;

  BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;

  乖退1:=MA(BIAS,3);

  低买进:IF(CROSS(BIAS,乖退1) AND 乖退1<-9,28,0),COLORRED,LINETHICK2;

  IF(CROSS(BIAS,乖退1) AND 乖退1<-9,18,0),COLORRED,LINETHICK2;

  STICKLINE(CROSS(BIAS,乖退1) AND 乖退1<-9,-12,0,8,0),COLORYELLOW;

  DRAWTEXT(低买进,33,'低买进'),COLORRED;

  TTR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);

  HD:=(HIGH - REF(HIGH,1));

  LD:=(REF(LOW,1) - LOW);

  DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );

  DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);

  神物偷线:=(((DMP ) * 100) /TTR);

  辅弼线:=((DMM * 100) /TTR);

  意图趋势线:=(MA(((ABS((辅弼线 - 神物偷线))

  (凡注明来源的所有作品和任何资料的版权,均属本网所有。未经本网书面授权,任何人不得引用、复制、转载、摘编。)
普通新闻重可以回答么??新奥尔良黄蜂队
普通新闻重系念!定约凶恶的抢断王,联合
普通新闻重魂斗罗专访王长友:期望带队达
普通新闻重失去扎克兰多夫,迈克尔库里高
普通新闻重青岛新科李根将更名给“熊猫宿
普通新闻重联想妙评中超外援:法布雷加斯
普通新闻重闪电侠哭了!乔约翰逊夺利只用
普通新闻重突发!泰瑞克埃文斯第5次隔绝史
普通新闻重西蒙尼托马可平托将是博狗在线
普通新闻重关于进壹步增强大中小学幼小男
普通新闻重美国产品责法的最新展开及其对
普通新闻重出产国英语面试己我伸见战例

可以回答么??

系念!定约凶恶

魂斗罗专访王长

失去扎克兰多夫

青岛新科李根将

联想妙评中超外
Copyright © 2002-2011 博狗体育 版权所有 Power by DedeCms